Friday, December 23, 2011

Silly password requirements

It's been a long while since I wrote an Eclipse-related post, but this just irks me enough to point it out:

What is this, 1995? Users should be allowed to use a passphrase instead of this archaic way of trying to make passwords stronger. This is silly.